ANNUAL HEATING & DOMESTIC HOT WATER OUTAGE - AW, BS1, BS2, HU3, ISC, LIMS2, TLC, U [BUNDOORA]

Scheduled for Dec 22, 2025, 07:00 AEDT  -  Jan 19, 2026, 17:00 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 05, 2025 - 15:39 AEDT

Scheduled

Heating and Domestic hot water services in Agora West, Biological Sciences 1, Biological Sciences 2, Humanities 2, Humanities 3, Indoor Sports Centre, LaTrobe Institute For Molecular Science 2, The Learning Commons and Union Building (Eagle Bar & Moat) will be unavailable on Monday 22 Dec 25 from 7:00am - 5:00pm Monday 19 Jan 26, due to the Annual campus service shutdown. The annual shutdown is essential to the La Trobe University planned maintenance program and will take place in early January 2026. The shutdown consolidates essential work on the University's critical infrastructure, reduces unexpected outages throughout the year and contributes to the reliability of key University infrastructure.
Posted Dec 05, 2025 - 15:38 AEDT
This scheduled maintenance affects: Melbourne (Bundoora) Campus Buildings (AW | Agora West, BS1 | Biological Sciences 1, BS2 | Biological Sciences 2, HU2 | Humanities 2, HU3 | Humanities 3, ISC | Indoor Sports Centre, LIMS2 | LaTrobe Institute For Molecular Science 2, TLC | The Learning Commons, U | Union Building).