WATER OUTAGE - CC-B5 [BUNDOORA]

Scheduled for Aug 25, 10:00 - 12:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 24, 2026 - 10:22 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 24, 2026 - 10:22 AEST

Scheduled

The water supply to Chisholm College - Building 5 will be interrupted on TUESDAY 25TH AUGUST 2026 from 10:00AM to 12:00PM to allow for scheduled maintenance works.
Posted Aug 24, 2026 - 10:21 AEST
This scheduled maintenance affects: Melbourne (Bundoora) Campus Buildings (CC | Chisholm College- All Blocks / Buildings).