POWER OUTAGE / SAFETY SWITCH TESTING - CAMPUSWIDE [SHEPPARTON]

Scheduled for Jun 30, 07:00 - 16:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2026 - 14:37 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2026 - 14:36 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2026 - 14:35 AEST

Scheduled

The power supply Campuswide will be interrupted on Tuesday 30th June 2026 from 7:00AM - 4:00PM to allow for Residual Current Device (RCD) / safety switch testing. These works will incur a minor power outage for up to 10 seconds on each circuit tested.
Posted Jun 03, 2026 - 14:35 AEST
This scheduled maintenance affects: Shepparton Campus Buildings (SHS | Shepparton Campus Building, SHM | Shepparton McLean Building, SHPR1 | 42 Gum Road Student Residence, SHPR2 | 44 Gum Road Student Residence, SHPR3 | 46 Gum Road Student Residence, SHSP1 | Shepparton Campus Portable 1).