HEATING AND COOLING OUTAGE - HHS2 [BENDIGO]
Incident Report for LTU | Outages
Update
The replacement part is due to arrive within 5 to 7 days. This means the cooling in HHS2 should be operations by Monday 3 February.
Posted Jan 20, 2025 - 12:26 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2024 - 09:16 AEDT
Identified
Heating and Cooling services in LaTrobe Rural Health School (LRHS) have been interrupted due to unscheduled maintenance works. We aim to have these services back online as soon as possible.
Posted Nov 08, 2024 - 09:15 AEDT
This incident affects: Bendigo Campus Buildings (HHS2 | LaTrobe Rural Health School (LRHS)).