WATER OUTAGE - LSU, VA, GDP, CSC [BENDIGO]

Incident Report for LTU | Outages

Update

We are continuing to work on a fix for this issue.
Posted Sep 17, 2025 - 14:46 AEST

Identified

The water supply to the Library and Student Union, Visual Arts, Graphic Design and Computer Centre will be interrupted due to unexpected Project Works impacts to water mains. Unknown estimated time of completion.
Posted Sep 17, 2025 - 14:46 AEST
This incident affects: Bendigo Campus Buildings (CSC | Computer Centre, GDP | Graphic Design, LSU | Library and Student Union, VA | Visual Arts).