WATER OUTAGE - CC-B1 [BUNDOORA]

Incident Report for LTU | Outages

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 13:45 AEST

Monitoring

The water supply to CC-B1 has been interrupted due to unscheduled maintenance works. We aim to have these services back online as soon as possible.
Posted Aug 18, 2026 - 11:39 AEST
This incident affected: Melbourne (Bundoora) Campus Buildings (CC | Chisholm College- All Blocks / Buildings).