In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 04, 2024 - 08:00 AEDT
Scheduled - Access to a number of parking bays withing CP1 will be restricted from early April to late July 2024 to allow for a construction work site for the Solar Farm project.
Apr 4, 2024 08:00 - Aug 3, 2024 16:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 2024 - 10:01 AEDT
Scheduled - Peribolos East rooms 234 and 236 will be undergoing electrical, structural, data and audiovisual works as a part of the La Trobe University IS Lifecycle and Tech Enablement Program. The estimated date of completion is Sunday 28 April at 10:00.
Mar 23, 2024 10:00 - Apr 28, 2024 09:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 2024 - 10:00 AEDT
Scheduled - LIMS1 Rooms 501 and 522 will be undergoing electrical, structural, data and audiovisual works as a part of the La Trobe University IS Lifecycle and Tech Enablement Program. The estimated date of completion is Sunday 28 April at 10:00.
Mar 23, 2024 10:00 - Apr 28, 2024 09:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 2024 - 10:00 AEDT
Scheduled - David Myers Central room 208 will be undergoing electrical, structural, data and audiovisual works as a part of the La Trobe University IS Lifecycle and Tech Enablement Program. The estimated date of completion is Sunday 28 April at 10:00.
Mar 23, 2024 10:00 - Apr 28, 2024 09:00 AEST

About This Site

Infrastructure and Operations Outage notification service.


More information about this service and instructions on how to subscribe are available on the La Trobe University site https://www.latrobe.edu.au/io/impacts-and-outages

Albury Wodonga Campus Buildings Operational
90 days ago
100.0 % uptime
Today
AW1 | David Mann Library Operational
AW-1 | Teaching Building Operational
AW-3 | Teaching Building Operational
AW-3A | Teaching Annexe Operational
AW-4 | Michael J Osborne Building (Administration) Operational
AW-5A | Student Commons Operational
AW-6 | Health Sciences Operational
AW-8 | Nancy F Millis Building (MDFRC) Operational
AW-N | Student Amenities Operational
FS | Field Store Operational
90 days ago
100.0 % uptime
Today
MH1 - McFarlanes Hill Residence 1 Operational
MH2 - McFarlanes Hill Residence 2 Operational
Albury Wodonga Campus Grounds Operational
CTR | Centreway Operational
LD | Lake Drive Operational
UD | University Drive Operational
Bendigo Campus Buildings Operational
90 days ago
100.0 % uptime
Today
AP1&2 | Administrative Precinct 1&2 Operational
AP3 | Administrative Precinct 3 Operational
AP4 | Administrative Precinct 4 Operational
ARTS | Arts Operational
AS1 | Applied Science 1 Operational
AS2 | Applied Science 2 Operational
BGB | Infrastructure and Operations Operational
BUS | Business and Technology Operational
CR | Creche Operational
CHR | Change Rooms Operational
CLT | Circular Lecture Theatre Operational
CSC | Computer Centre Operational
CSS | Canoe Shed and Stores Operational
CT | Clinical Teaching Operational
DI | Nancy Long Dining Hall Operational
ED | Education Operational
ET | Engineering and Technology Building Operational
GDP | Graphic Design Operational
HA1 | Hillside Apartments 1 Operational
HA2 | Hillside Apartments 2 Operational
HA3 | Hillside Apartments 3 Operational
HA4 | Hillside Apartments 4 Operational
HA5 | Hillside Apartments 5 Operational
HA6 | Hillside Apartments 6 Operational
HHS1 | Health 1 Operational
HHS2 | LaTrobe Rural Health School (LRHS) Operational
IBC | Ironbark Centre Operational
LSU | Library and Student Union Operational
MLT | Mckay Lecture Theatre Operational
ORDE | Orde House Operational
R1-A | The Units A Operational
R1-B | The Units B Operational
R2 | The Terraces Operational
R3 - Robert Holmes Village Operational
SSC | Student Services Centre Operational
SC | Sports Centre Operational
VA | Visual Arts Operational
VAC | La Trobe Art Institute Operational
90 days ago
100.0 % uptime
Today
Bendigo Campus Grounds Operational
CTD | Central Drive Operational
P1 | Car Park 1 Operational
P2 | Car Park 2 Operational
P3 | Car Park 3 Operational
P4 | Car Park 4 Operational
P5A | Car Park 5A Operational
P5B | Car Park 5B Operational
P6 | Car Park 6 Operational
P7 | Car Park 7 Operational
P7A | Car Park 7A Operational
P9 | Car Park 9 Operational
P10 | Car Park 10 Operational
P11 | Car Park 11 Operational
P12 | Car Park 12 Operational
P13 | Car Park 13 Operational
P14 | Car Park 14 Operational
P15 | Car Park 15 Operational
P16 | Car Park 16 Operational
P17 | Car Park 17 Operational
P18 | Car Park 18 Operational
P19 | Car Park 19 Operational
P20 | Car Park 20 Operational
P21 | Car Park 21 Operational
P22 | Car Park 22 Operational
P23 | Car Park 23 Operational
P24 | Car Park 24 Operational
P25 | Car Park 25 Operational
P26 | Car Park 26 Operational
P27 | Car Park 27 Operational
P28 | Car Park 28 Operational
SF | Sports Field 1 Operational
City Campus Operational
360 Collins Operational
Melbourne (Bundoora) Campus Buildings Under Maintenance
90 days ago
100.0 % uptime
Today
AGH | Animal Glasshouse Complex Operational
AT | Agora Theatre Operational
AB | Agri Bio Building Operational
AW | Agora West Operational
AE | Agora East Operational
AH1 | Animal House ? Operational
B | Boiler House Operational
BG | Beth Gleeson Building Operational
BS1 | Biological Sciences 1 Operational
BS2 | Biological Sciences 2 Operational
BW | Barnes Way Operational
CC | Chisholm College- All Blocks / Buildings Operational
CCO | Gatehouse Operational
CCR | Childrens Centre Operational
CS1 | Campus Services 1 (I&O) Operational
CS2 | Campus Services 2 Operational
CS2A | Campus Services 2A Operational
CS3 | Landscaping Operational
CSCN | Cycle Smart Centre North Operational
CSCS | Cycle Smart Centre South Operational
DMC | David Myers Building- Centre Operational
DME | David Myers Building- East Operational
DMW | David Myers Building- West Operational
DWB | Donald Whitehead Building Operational
ED1 | Education 1 Operational
ED2 | Education 2 Operational
EH1 | Ernest Jones Hall Operational
EH2 | Ernest Jones Admin Block Operational
ELT | East Lecture Theatres Operational
EMA | The University Lodge- Building A Operational
EMB | Mont Park Building B Operational
EMC | Mont Park Building C Operational
EMD | Mont Park Building D Operational
EME | Mont Park Building E Operational
EP1 | BM La Trobe Guest House Operational
EP1| BM La Trobe House Operational
90 days ago
100.0 % uptime
Today
GC | Glenn College Operational
GS | George Singer Building Operational
HS1 | Health Sciences 1 Operational
HS2 | Health Sciences 2 Operational
HS3 | Health Sciences 3 Operational
HSC | Health Sciences Clinic Operational
HSZ | Hooper & Szental Lecture Theatres Operational
HU2 | Humanities 2 Operational
HU3 | Humanities 3 Operational
ISC | Indoor Sports Centre Operational
JG | Jenny Graves Building Operational
JSM | John Scott Meeting House Operational
L | Library Operational
LAN | La Trobe Apartments North Operational
LAS | La Trobe Apartments South Operational
90 days ago
100.0 % uptime
Today
LIMS1 | LaTrobe Institute For Molecular Science 1 Operational
LIMS2 | LaTrobe Institute For Molecular Science 2 Operational
LMC | La Trobe University Medical Centre Operational
LPFP | Lower Playing Field Pavilion Operational
LTSS | La Trobe Sports Stadium Operational
LTWS | Wildlife Sanctuary Operational
MAR | Martin Building Operational
MC | Menzies College Operational
NR1 | Annexe 1- Institute for Advanced Study Operational
NR2 | Confucius Institute Operational
NR3 | La Trobe Apartments Operational
NR4 | La Trobe House Operational
NR6 | Centre for Research on Language Diversity Operational
NR7 | Graduate House - East Operational
NR8 | Michael J Osborne Centre- Administration Operational
OS1 | Outer South Building 1 Operational
OS2 | Sports Hub Operational
OS3 | Melbourne City Football Club Operational
OS4 | Outer South Building 4 Operational
PE | Peribolos East Under Maintenance
PS1 | Physical Sciences 1 Operational
PS2 | Physical Sciences 2 Operational
PW | Peribolos West Operational
RD1 | Technology Enterprise Centre Bld- 1 Operational
RD2 | Technology Enterprise Centre Bld- 2 Operational
RD3 | CARM Centre (CAVAL)- R&D Park Operational
RD4 | VABC- R&D Park Operational
RD4A | RD4A Glasshouses Operational
RD4B | RD4B Glasshouses Operational
RD4C | RD4C Operational
RD6 | Walter & Eliza Hall Institute Operational
RLR | R.L.Reid Building Operational
SPP | Sports Park Pavilion Operational
SS | Social Sciences Operational
SW | Sylvia Walton building Operational
SWA | South West Annexe Operational
TER 1 | Terrace 1 Operational
TER 2 | Terrace 2 Operational
TER 3-6 | Terrace 3-6 (EPA) Operational
TER 7 | Terrace 7 Operational
TER 8 | Terrace 8 Operational
TER 9 | Terrace 9 Operational
TER 10 | Terrace 10 Operational
TER 11 | Terrace 11 Operational
TER 12 | Terrace 12 Operational
TER 13 | Terrace 13 Operational
TER 14 | Terrace 14 Operational
TER 15 | EPA Vehicle Testing Station Operational
TLC | The Learning Commons Operational
U | Union Building Operational
UCC | Lifeskills Building Operational
90 days ago
100.0 % uptime
Today
WA | Waterdale Apartments Operational
WLT | West Lecture Theatres Operational
ZA | Zoology Annexe Operational
ZR | Zoology Reserve Operational
Melbourne (Bundoora) Campus Grounds Under Maintenance
90 days ago
100.0 % uptime
Today
ACA | Academic Lawn Operational
ANT | Antenna Site Operational
AR | Agriculture Reserve Operational
CD | College Drive Operational
CG | Community Garden Operational
CP1 | Car Park 1 Under Maintenance
CP2 | Car Park 2 Operational
CP2A | Car Park 2A Operational
CP2B | Car Park 2B Operational
CP2C | Car Park 2C ? Under Maintenance
CP3 | Car Park 3 Operational
CP4 | Car Park 4 Operational
CP5 | Car Park 5 Operational
CP6 | Car Park 6 Operational
CP7 | Car Park 7 Operational
CP7A | Car Park 7A Operational
CP8 | Car Park 8 Operational
CP9 | Car Park 9 Operational
CP9A | Car Park 9A Operational
CP9B | Car Park 9B Operational
CP9C | Car Park 9C Operational
CP10 | Car Park 10 Operational
CP10A | Car Park 10A Operational
CP11 | Car Park 11 Operational
CP12A | Car Park 12A Operational
CP12B | Car Park 12B Operational
CP12C | Car Park 12C Operational
CP12D | Car Park 12D Operational
CP13A | Car Park 13A Operational
CP13B | Car Park 13B Operational
CP14 | Car Park 14 Operational
CPV | Visitor Car Park Operational
CS1 | Yard Operational
CTR | Centreway Operational
DME | VIP parking bays Operational
90 days ago
100.0 % uptime
Today
DMW | Black parking bays Operational
90 days ago
100.0 % uptime
Today
GD | Glenn Drive Operational
90 days ago
100.0 % uptime
Today
MCD | Menzies Drive ? Operational
90 days ago
100.0 % uptime
Today
MD | Moat Drive Operational
MDR | Main Drive Operational
90 days ago
100.0 % uptime
Today
NE | North Entry Operational
PBI | Plenty Road Bus Interchange Operational
PD | Park Drive Operational
RR | Ring Road Operational
SD | Science Drive Operational
SDI | Science Drive Bus Interchange Operational
90 days ago
100.0 % uptime
Today
SE | South Entry Operational
SIM | Simpson Lawn Operational
TW | Terrace Way Operational
90 days ago
100.0 % uptime
Today
WE | West Entry Operational
Mildura Campus Buildings Operational
29DE | Deakin Avenue Campus Operational
BGR | Brian Grogan Building Operational
MILR1 | Mildura Residence 1 Operational
MILR2 | Mildura Residence 2 Operational
MILR3 | Mildura Residence 3 Operational
MILR4 | Mildura Residence 4 Operational
MOA | Mildura Office Annexe Operational
NEA | North East Annexe Operational
Shepparton Campus Buildings Operational
SHS | Shepparton Campus Building Operational
Projects Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Scheduled maintenance and testing of the fire and essential safety measures systems is taking place in the buildings noted below from Monday 22 April 2024 6:00AM through to Friday 10 May 2024 4:00PM.
There will be cutting and drilling which will create noise that may impact students/staff during this time.
- Humanities 2
- Beth Gleeson
- David Myers Centre
- Education 1
- Health Sciences 1
- Health Sciences 2
- Health Sciences 3
- Peribolos East
- Physical Sciences 2
- Social Sciences
- Jenny Graves
- Union

Posted on Apr 19, 2024 - 17:15 AEST
RESTRICTED ACCESS - CP6 [BUNDOORA] Apr 23, 2024 07:00-16:00 AEST
Access in Carpark 6 will be restricted on Tuesday 23 April 2024 from 7:00AM - 4:00PM to allow for scheduled maintenance works. There will be restricted access and noise impacts around the Fleet and EV charging bays.
Posted on Apr 18, 2024 - 11:24 AEST
Scheduled maintenance testing of the fire and essential safety measures systems is taking place in Biological Sciences buildings 1 and 2 on Tuesday 23 April 2024 from 8:00AM - 3:00PM. Tones may sound during this time.
Posted on Apr 19, 2024 - 11:33 AEST
PROJECT WORKS - Terraces 18, 19, 20 and 2 [BEN] Apr 29, 2024 08:30 - May 17, 2024 15:00 AEST
Terraces 18, 19, 20 and 2 are currently undergoing project works for the upgrading of Emergency Egress doors. The estimated time of completion is Friday 17 May at 15:00 . This project may generate some construction noise during this time.
Posted on Apr 17, 2024 - 13:52 AEST
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 17:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 09:30 AEST
Scheduled - The water supply to I&O Campus Services building will be interrupted on Thursday 18 April 2024 from 8:30AM - 4:00PM to allow for scheduled maintenance works.
Apr 18, 09:27 AEST
Apr 17, 2024

No incidents reported.

Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 16:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 08:00 AEST
Scheduled - The water supply to I & O Campus Services building 2 will be interrupted on Tuesday 16 April 2024 from 8:00AM - 4:00PM to allow for scheduled maintenance works.
Apr 15, 16:24 AEST
Completed - The scheduled maintenance has been completed.
Apr 16, 08:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 07:00 AEST
Scheduled - The power supply to Health Sciences 3, level 2 will be interrupted on Tuesday 16 April 2024 from 7:00AM - 8:00AM to allow for scheduled maintenance works.
Apr 12, 13:56 AEST
Apr 15, 2024
Completed - The scheduled maintenance has been completed.
Apr 15, 08:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 15, 07:00 AEST
Scheduled - The power supply to Biological Sciences 2, Level 3 will be interrupted on Monday 15 April 2024 from 7:00AM - 8:00AM to allow for scheduled maintenance works.
Apr 12, 13:47 AEST
Completed - The scheduled maintenance has been completed.
Apr 15, 07:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 17:00 AEST
Scheduled - David Myers Building - Centre and West Level 3 is currently undergoing a power and data outage. The estimated time of completion is Monday 15 April 2024. This project may generate some construction noise during this time.

***Please ensure any perishables from fridges within DMW Level 3 are removed.***

Apr 12, 09:59 AEST
Apr 14, 2024

No incidents reported.

Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 14:00 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 06:00 AEST
Scheduled - The Autumn Cycling Classic will run on Saturday 13 April 2024. Road closures will be in place on Bundoora Campus from 6:00AM - 2:00PM.
Full road closures:
- Centreway
- Moat Drive
- Science Drive
- Physics Drive
- Biology Drive
- Chemistry Drive
- College Drive
- Union Drive
- Menzies Drive
- Glenn Drive

Mar 4, 14:47 AEDT
Apr 12, 2024
Completed - The scheduled maintenance has been completed.
Apr 12, 16:30 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 08:00 AEST
Scheduled - Scheduled maintenance testing of the fire and essential safety measures systems is taking place across all buildings on Friday 12 April 2024 from 8:00AM - 4:30PM. Tones may sound during this time.
Apr 10, 12:06 AEST
Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 13:20 AEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 13:20 AEST
Scheduled - Heating/cooling and ventilation services in the Engineering and Technology Building have been interrupted due to unscheduled maintenance works. We aim to have these services back online as soon as possible.
Apr 9, 13:18 AEST
Apr 10, 2024

No incidents reported.

Apr 9, 2024
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.