FIRE / ESM SYSTEMS TESTING - CC, EMA, GC, LAN, LAS, MC, NR3, NR4, NR7 [BUNDOORA]

Scheduled for Dec 4, 09:00 AEDT  -  Dec 8, 16:00 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2025 - 15:54 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2025 - 12:08 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2025 - 11:58 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2025 - 11:55 AEDT

Scheduled

Scheduled maintenance testing of the fire and essential safety measures systems is taking place in the Residential Buildings Campuswide on Thursday 4 Dec 25 from 9:00am - 4:00pm Monday 8 Dec 25. Tones may sound during this time.
Posted Dec 02, 2025 - 11:55 AEDT
This scheduled maintenance affects: Melbourne (Bundoora) Campus Buildings (CC | Chisholm College- All Blocks / Buildings, EMA | The University Lodge- Building A, GC | Glenn College, LAN | La Trobe Apartments North, LAS | La Trobe Apartments South, MC | Menzies College, NR3 | La Trobe Apartments, NR4 | La Trobe House, NR7 | Graduate House - East).