RESTRICTED ACCESS - P1 [BENDIGO]
Incident Report for LTU | Outages
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 15:03 AEDT
Update
Works are to continue until 5:00 pm Thursday 19th November.
Posted Nov 17, 2020 - 16:31 AEDT
Investigating
Access to Car Park 1 will be restricted from 07:30 am to 12:30 pm Tuesday 17th November to allow for scheduled maintenance works in Central Drive garden near the P1 zebra crossing. The truck will be set up on Central Drive however clear access will remain.
Posted Nov 17, 2020 - 09:15 AEDT
This incident affected: Bendigo Campus Grounds (P1 | Car Park 1).